Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RMS - FIS - Erro Consulta XML EFD Reinf

Ocorrência
Erro ao consultar a situação do envio da obrigação, programa VGLREINF.

mceclip0.png

  <?xml version="1.0" encoding="utf-8" ?>
- <Reinf xmlns="http://www.reinf.esocial.gov.br/schemas/envioLoteEventos/v1_04_00">
- <loteEventos>
- <evento id="ID1611927950000002019081210072900000">
- <Reinf xmlns="http://www.reinf.esocial.gov.br/schemas/evtFechamento/v1_04_00">
- <evtFechaEvPer id="ID1611927950000002019081210072900000">


Ambiente
Retail Manager System – Obrigações Fiscais – Todas as versões.

Causa
Este erro ocorre sempre quando a versão do Webservice do Reinf e do certificado Digital esta desatualizado.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Verificar se o .NET Framework 4.6.1 ou superior está instalado em ambas as máquinas: servidor e cliente.;
2. Verificar se realmente foi registrada a DLL DllComunicaoWSReinf.
3. Se houver algum problema no registro, pegar os arquivos “RegAsm.exe” e “regasm.exe.config” na pasta \Windows\Microsoft.NET\Framework\v4.0... e coloca na pasta \\EXE do servidor RMS e tentar registrar novamente;
4. Baixar o Pacote Cerificado Digital (Certificado Digital EFD Reinf.zip);
5. Instalar os certificados, conforme as imagens abaixo. Lembrando que devem ser instalados em ambas as máquinas: SERVIDOR e CLIENTE.

Sequencia 1

mceclip0.png

Sequencia 2

mceclip1.png

Observação Importante
Link dos pacotes de instalação para correção deste erro
Certificado Digital EFD Reinf

Pacote Webservice EFD Reinf

 

Ticket resolvido 6656604

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _