Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Mensagem dedução sobre evento inexistente ou quantidade muito grande ao cálculo um movimento

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao gerar cálculo da folha de pagamento no FP3020 - Cálculo Folha Normal ou uma rescisão no programa FR5100 - Cálculo Normal de Rescisões, ocorre mensagem Dedução sobre evento inexistente ou quantidade muito grande.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) – Versão 12

Causa
A mensagem Dedução sobre evento inexistente ou quantidade muito grande significa que algum evento está com o campo Evento Falta Deduzir no programa FP0020 - Manutenção Eventos - Analíticos informado e este evento não tem valor suficiente para a dedução.

Solução
A empresa poderá listar o relatório através do programa FP0021 - Listagem Eventos - Analíticos, e localizar no relatório o campo, identificando assim qual o evento que contém a informação no campo evento falta a deduzir e/ou Evento Sup Hrs Not.

Após identificar as horas que são maiores do que as horas das quais deve deduzir, a empresa deve acertar as horas e refazer o processo de cálculo.

Para editar o registro dos campos é necessário que a opção Tipo Falta esteja diferente de Não representa falta e o campo Adicional Noturno diferente de Não Incide

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _