Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFR - Erro 97 no programa FR5455

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Erro 97 - Nome para contato inválido no programa FR5455 - Emitir GRRF.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Férias e Rescisões (MFR) – Versão 12

Causa
O campo está vazio, contém caracteres especiais ou numéricos, contém palavras acentuadas, a primeira posição não é válida, existe mais de um espaço entre as palavras ou existem três ou mais caracteres iguais consecutivos

Solução
Para acerto deste erro entrar no programa FP0560 - Manutenção Estabelecimento, pasta Geral e verificar o nome do Responsável em Rescisão. Se o erro continuar verificar o nome do responsável pela conectividade.

Conforme informação da Caixa Econômica Federal os campos obrigatórios não podem conter:

  • Não pode conter número.
  • Não pode conter caracteres especiais.
  • Não pode haver caracteres acentuados.
  • Não é permitido mais de um espaço entre os nomes.
  • Não é permitido três ou mais caracteres iguais consecutivos.
  • A primeira posição não pode ser branco.

Pode conter apenas caracteres de A a Z.

Importante
A partir de 01/03/2024, houve a descontinuação da GRRF, alterando o envio pelo FGTS Digital.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _