Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 17.567 - Parâmetro Bloqueio Item Branco não permite gerar documento com item branco no Monitor de Documentos XML

time.png Tempo aproximado para leitura: 00:01:55 min

Ocorrência
Mensagem 17.567 - Parâmetro Bloqueio Item Branco não permite gerar documento com item branco no RE0708 - Monitor NF-e/CT-e/NFS-e e html.mre.documentoXmlNfe - Documentos XML NF-e.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem de erro ocorre quando os dados do item não possuem o relacionamento dos cadastros impossibilitando que sejam traduzidos.

Solução
Seguem informações referente a mensagem 17.567:

  • Se o código do item do fornecedor for igual ao código do item do cliente, a tradução deve ser realizada automaticamente.
  • Se o código do item do fornecedor for diferente do cliente, os cadastros podem ser realizados da seguinte forma:

    Através do programa CC0105 - Manutenção Itens Fornecedor, ou através do programa CD0024 - Configurador de Regras, por código de item. Não é possível realizar um cadastro genérico para tradução de todos os itens simultaneamente.

    Quando o parâmetro Relaciona Item Fornecedor estiver marcado no programa RE0119 - Parâmetros do Conversor NF-e/CT-e/NFS-e, deve ser informado o item manualmente no programa RE0118 - Manutenção da Nota Fiscal, quando for confirmado, será emitido uma mensagem perguntando se deseja que o relacionamento do item x fornecedor seja feito automaticamente.

Todos estes cadastros são realizados apenas para a primeira vez em que o item é recebido, posteriormente, as traduções serão realizadas automaticamente.

Quanto ao botão De-Para, o mesmo é utilizado nos casos em que o item não possuía relacionamento cadastrado no programa CC0105 e o arquivo XML foi importado, em seguida, o cadastro do item x fornecedor foi realizado, então o botão vai atualizar as informações de acordo com o cadastro realizado.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _