FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro Undo sub-transaction modifiyng a large object. Backing out transation - 11599

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Ocorre o erro Undo sub-transaction modifiyng a large object. Backing out transation - 11599 em ambientes com banco de dados Oracle, no qual o módulo do Audit Trail esta ativo com a compactação de dados.

Ambiente
Framework - Framework (Linha Datasul) - Audit Trail (MAU) - Todas as versões

Causa
Este incidente ocorre em ambientes com banco de dados Oracle onde está ativo o monitoramento de dados através do Audit Trail e ainda com a opção de compactação de dados ativo. Ao ocorrer algum Rollback-Undo de registro pelo sistema, o banco Oracle acaba não conseguindo processar esta solicitação devido ao formato do campo no banco de dados ser do formato BLOB.

Solução
Para eliminar esta situação de seu ambiente, basta deixar de compactar os dados monitorados pelo módulo do Audit Trail, para isso acesse o produto Datasul acione o programa Parâmetros do Audit Trail - AU0009 e selecione o campo Não Comprimir da aba Compactação.

Importante
Caso após esta alteração seja apresentado erro de estouro no tamanho do registro, solicitamos que seja aberto um Ticket para a equipe de Tecnologia para avaliar a necessidade de aumentar o campo no seu banco de dados.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _