Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha logix - MDFE - Erro SCHEMA XML MDFE Element '{http://www.portalfiscal.inf.br/mdfe}RNTRC'

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar enviar um MDFE - Manifesto de Documento Fiscal Eletrônico, ocorre o erro de SCHEMA: Element '{http://www.portalfiscal.inf.br/mdfe}RNTRC': [facet 'pattern'] The value ' ' is not accepted by the pattern '[0-9]{8}'.

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Logix) – Manifesto de Documento Fiscal Eletrônico – Versão 12

Causa
Essa mensagem ocorre quando ao enviar o MDFe a Tag RNTRC - Registro Nacional de Transportadores Rodoviários de Carga não está preenchida.

Solução
Para gerar essa Tag o Sistema irá buscar no cadastro do VDP1759 - Veículos, o código informado no campo RNTRC.
Caso a empresa não tenha esse registro, para que ele não seja gerado no XML, é preciso que o código do proprietário informado no campo Proprietário do VDP1759, seja o mesmo cadastrado no campo Cliente LOGIX do LOG00083 - Cadastro de Empresas. Dessa maneira essa Tag não será gerada no XML.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _