Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MCE - Verificação do CE0407 está apresentando mensagem: Movimentos sem Item x Estabelecimento / Saldo Estoque

time.png Tempo aproximado para leitura: 00:01:13 min

Ocorrência
Ao executar a rotina CE0407 - Sumário Contábil, opção verifica, o programa retorna a mensagem abaixo devido ao problema de movimento nas tabelas item-estab ou saldo-estoq:

Movimentos sem Item x Estabelecimento / Saldo Estoque
....
Movimentos sem Item x Estabelecimento: Sim
Movimentos sem Saldo Estoque: Sim

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Estoque (MCE) - Versão 12

Causa
A mensagem é apresentada, porque o Sistema não encontrou registros nas tabelas saldo-estoq no programa CE0830 - Saldo Estoque Data e tabela item-estab, no programa CE0402 - Razão de Estoque.

Solução
O procedimento correto para acerto, é primeiro conferir se o estabelecimento apresentado na mensagem é valido. Caso não seja ou não deverá existir relação deste item, este saldo poderá ser eliminado através do programa CE0415 - Listagem Eliminação Dados Estoque.

Se ainda assim o erro persistir, recomendamos a abertura de ticket enviando anexo o relatório gerado pelo programa CE0407.

Importante
Antes de executar o programa CE0415 - Listagem Eliminação Dados Estoque, sugerimos leitura da documentação Cross Segmentos - Linha Datasul - MCE - Como utilizar o programa CE0415, devido aos possíveis impactos da execução do mesmo. 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _