Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - CRE - Integração de comissão com o SUP - Erro de Segmento de Mercado

time.png Tempo aproximado para leitura: 00:00:50 min

Ocorrência
Ao integrar a comissão com o SUP - Suprimentos, utilizando o programa CRE01880 - Integra Comissões, o programa apresenta a mensagem Segmento de mercado para inclusão automática da ordem de compra não cadastrado no LOG2240 - Parâmetros Gerais Logix.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Contas a Receber (ADMFIN) - Versão 12

Causa
Esta mensagem ocorre por que o programa não encontrou o segmento de mercado que deve utilizar na integração da comissão com o SUP.

Solução
Para solucionar essa ocorrência, é preciso informar o valor para o parâmetro Segmento de mercado da ordem de compra disponível no programa LOG00087 - Comissão de Representantes.

Importante
Existem outros parâmetros que são obrigatórios informar para que essa integração ocorra sem erros. Todos ficam no mesmo caminho: LOG00087/Logix Financeiro/Contas a Receber/Comissão de Representantes:

  • Texto da ordem de compra;
  • Seção de recebimento da ordem de compra;
  • Documento de origem da ordem de compra;
  • Linha de produto da ordem de compra;
  • Linha de receita da ordem de compra;
  • Conta contábil para lançamento da ordem de compra;
  • Documento da ordem de compra;
  • Inspeção recebimento da ordem de compra;
  • Tipo de inspeção para geração da ordem de compra;
  • Código do item da ordem de compra;
  • Classe de uso da ordem de compra;
  • Modo de embarque da ordem de compra;
  • Condição de pagamento da ordem de compra.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _