Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RM - SAU - Erro Código de Cliente Fornecedor

Ocorrência

Erro "Campo obrigatório não preenchido: Código de Cliente/fornecedor".

Ambiente

TOTVS Gestão Hospitalar 12.1.27 e superiores.

Causa 

Não preencheu o campo obrigatório.

Solução

1. Na tela de nova MDI do TOTVS Gestão Hospitalar, acesse o menu BackOffice e selecione Gestão Financeira.

2. Em Parâmetros selecione TOTVS Gestão Financeira.

RM_oNF37pxMt7.png

3. Na aba Ambiente, selecione o processo Contas a Pagar e clique em Avançar.

RM_q7hxtEYFQt.png

4. Em Assistente de Implantação de Processos, selecione o processo Contas a Pagar e clique em Avançar.

RM_rgx779IY1l.png

5. No lado direito da tela, dentro da opção "Cliente/Fornecedor", desmarcar a opção "Tipo de Cliente / Fornecedor Obrigatório".

RM_UfMRjjdxgk.png

6. Clique em Avançar até finalizar a assistência de Implantação de Processos e depois clique no botão Concluir.

RM_vo4OGBA6hX.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _