Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Erro (1325) Categoria Salarial não cadastrada para o Turno Informado

mceclip0.png Tempo aproximado para leitura: 00:01:45 min

Ocorrência
Ao incuir uma admissão no FP1500 - Funcionários ocorre a mensagem de erro: (1325) Categoria Salarial não cadastrada para Turno Informado. Informe um turno que possua categoria salarial informada para o funcionário.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - Folha de Pagamento (MFP) - Versão 12 

Causa
Esta mensagem ocorre porque no FP1400 - Manutenção Turno de Trabalho, não está associado ao TurnoEstabelecimento e Categoria Salarial do funcionário, na pasta Categ Sal.

Solução
Deverá localizar no FP1400 o Turno informado para o funcionário no FP1500, e pasta Categ Sal
clicar em Formação:

Captura de tela 2025-06-09 112052.png

Após verifique qual o Estabelecimento e Categoria Salarial do funcionário, selecione essa opção e clique na opção para mover da esquerda para direita: 

Captura de tela 2025-06-09 112224.png

Após clique em OK.

Captura de tela 2025-06-09 112427.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _