FAQs - Suporte técnico

MP- SIGAEST - array out of bounds ( 5 of 4 ) on A185ATUSCQ(MATA185.PRX) 23/04/2019 16:36:37 line : 2735


Ocorrência
No módulo de Estoque, ao tentar realizar a baixa de uma solicitação ao armazém é apresentado o error.log:

array out of bounds ( 5 of 4 ) on A185ATUSCQ(MATA185.PRX) 23/04/2019 16:36:37 line : 2735

Called from A185ATUSCQ(MATA185.PRX) 23/04/2019 16:36:37 line : 2735
Called from A241INCLUI(MATA241.PRX) 28/03/2019 14:50:39 line : 1067
Called from A185GERAAUT(MATA185.PRX) 23/04/2019 16:36:37 line : 2638
Called from {|lEnd| A185GeraAut(cNumSA,aCols),@lEnd}(MATA185.PRX) 23/04/2019 16:36:37 line : 2638
Called from { || FWSetShowKeys( .F. ), Eval( bAction, @lEnd ),lEnd := .t. , FWSetShowKeys( .T. ), oDlgModal:Deactivate() }(MSPROCES.PRW) 23/05/2019 19:17:57 line : 2638
Called from {|Self|(Eval(oSelf:bInit))}(FWDIALOGMODAL.PRW) 23/05/2019 19:17:55 line : 2638
Called from ::MSDIALOG:ACTIVATE line : 2638
Called from FWDIALOGMODAL:ACTIVATE(FWDIALOGMODAL.PRW) 23/05/2019 19:17:55 line : 461
Called from PROCESSA(MSPROCES.PRW) 23/05/2019 19:17:57 line : 105
Called from A185AUTOMA(MATA185.PRX) 23/04/2019 16:36:37 line : 2270
Called from A185BAIXAR(MATA185.PRX) 23/04/2019 16:36:37 line : 277

Ambiente
PROTHEUS – ESTOQUE – A partir da versão 12.1.17

Causa
Esse incidente ocorre, pois na função A185ATUSCQ no momento de atualizas as tabelas da solicitação ao armazém existe no fonte um erro de array, desta forma o time de produto efetuou a correção e disponibilizou a correção nos fontes vinculados ao processo.

Solução
Para solucionar essa ocorrência, realize a aplicação do pacote mais recente do MATA185 e do MATA241, nesse caso entre em contato com nossa equipe de suporte para que seja disponibilizado os pacotes mais atualizados, para resolver o incidente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _