Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - GPE - Ao importar o arquivo magnético da DIRF gera no log de importação: OPSE valor não previsto para este campo


time.png
Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao importar o arquivo magnético da DIRF, gera erro no log de importação: OPSE valor não previsto para este campo, conforme exemplo abaixo
OPSE|016850530001-5|SUL AMERICA COMPANHIA DE SEGURO SAUDE|006246|


Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões

Causa
Preenchimento errado dos dados do fornecedor de plano de saúde.


Solução
Verifique que no arquivo magnético conforme imagem acima, esta levando um hífen no CNPJ do Fornecedor de Planos de Saúde/Odontológico, então, entre no cadastro de fornecedor na rotina Manutenção Tabelas pelo caminho >Atualizações >Definições de cálculos >Manutenção de Tabelas, e verifique nas Tabelas S016 e S017 se o campo CNPJ está com conteúdo correto:

mceclip0.png

Após verificar e ajustar o cadastro, gere novamente a rotina Gerar Arquivo e Arquivo Magnético.

Saiba mais
Para adquirir maior conhecimento acesse os links abaixo
RH - Linha Protheus - GPE - Passo a Passo para gerar dados/gerar Arquivo DIRF
RH - Linha Protheus - GPE - Passo a Passo para geração do Arquivo magnético da DIRF

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _