Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Logix - NFE - Erro ao enviar nota fiscal de devolução com finalidade 4

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao enviar uma nota fiscal de devolução para a SEFAZ - Secretaria da Fazenda, com finalidade 4, ocorre rejeição.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Logix) - Nota Fiscal Eletrônica (NFE) - Versão 12

Causa 
A nota fiscal de devolução além de ter finalidade 4, também deve conter o documento fiscal referenciado e o CFOP - Código Fiscal de Operações e Prestações deve ser de devolução.
A finalidade tratada nesse artigo não se refere à finalidade do contribuinte na nota, mas sim ao tipo da nota fiscal na SEFAZ, assim essa parametrização não irá afetar o lançamento da nota/pedido.

Solução
1. Verifique se a finalidade da NFE - Nota fiscal eletrônica está correta.
2. Verifique se o CFOP utilizado na nota fiscal é de devolução.
3. Verifique se foi informado a nota fiscal referenciada.

Saiba Mais
Para verificar a finalidade da NFE e o CFOP da nota fiscal confira o artigo: 
Cross Segmentos - Linha Logix - NFE - Rejeição 327 - CFOP inválido para NF-e com finalidade de devolução
Para verificar se a referência foi informada corretamente confira o artigo:
Cross Segmentos - Linha Logix - FAT - Enviar uma nota de devolução com finalidade 4

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _