Ocorrência
Ao tentar realizar venda no PDV - SmartECF é apresentada a mensagem Versão do client não autorizada:
Ambiente
Gemco Anywhere - SmartECF - SiTef - Todas as versões
Causa
DLL de comunicação com o SiTef está desatualizada.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Solicite à equipe da TOTVS responsável pelo SiTef, os arquivos para atualização das dlls de comunicação do PDV com o SiTef;
2. Coloque o arquivo de atualização na área de trabalho do PDV;
3. Realize a extração do arquivo de atualização na área de trabalho;
4. Acesse a pasta SysWOW64 onde se encontra os arquivos .dll;
4.1. Caso a máquina do PDV não tenha a pasta SysWOW64 C:\Windows\SysWOW64, você deve encontrar os
arquivos .dll na pasta System 32 C:\Windows\System32;
5. Realize a substituição dos arquivos enviados pela equipe da TOTVS nas pastas correspondentes;
6. Reinicie o serviço do SmartECF;
7. Caso o erro persista, entre em contato com a equipe de suporte da TOTVS.
1 Comentários