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GA - SMARTECF - Versão do client não autorizada

Ocorrência
Ao tentar realizar venda no PDV - SmartECF é apresentada a mensagem Versão do client não autorizada:
mceclip0.png

 

Ambiente
Gemco Anywhere - SmartECF - SiTef - Todas as versões

 

Causa
DLL de comunicação com o SiTef está desatualizada.

 

Solução
Para solucionar essa ocorrência, realize os seguintes passos:


1. Solicite à equipe da TOTVS responsável pelo SiTef, os arquivos para atualização das dlls de comunicação do PDV com o SiTef;


2. Coloque o arquivo de atualização na área de trabalho do PDV; 


3. Realize a extração do arquivo de atualização na área de trabalho;


4. Acesse a pasta SysWOW64 onde se encontra os arquivos .dll;
4.1. Caso a máquina do PDV não tenha a pasta SysWOW64 C:\Windows\SysWOW64, você deve encontrar os
arquivos .dll na pasta System 32 C:\Windows\System32;


5. Realize a substituição dos arquivos enviados pela equipe da TOTVS nas pastas correspondentes;


6. Reinicie o serviço do SmartECF;


7. Caso o erro persista, entre em contato com a equipe de suporte da TOTVS.

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Usuários que acharam isso útil: 2 de 2

1 Comentários

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    Rodrigo R. A. Costa

    Excelente

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Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

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Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

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Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

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Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

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