Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 336 - Mensagem: Pedido não pode ter sua posição alterada. Motivo: Mapa de separação já emitido.

time.pngTempo aproximado para leitura: 00:00:30 min

 

Ocorrência
Ao tentar alterar um pedido na rotina 336 - Alterar Pedido de Venda é apresentada a mensagem Pedido não pode ter sua posição alterada. Motivo: Mapa de separação já emitido.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 3 - Vendas -  A partir da versão 30

Causa
A mensagem aparece quando é editado o pedido que já está com mapa de separação emitido.


Solução
Para solucionar essa ocorrência, realize os seguintes passos de acordo com o tipo de separação:
1. Se foi separação por carga, poderá cancele a carga na rotina 904 - Cancelar Carga através do link relacionado  Cancelar carga via rotina 904?
2. Se foi separação por pedido, cancele o pedido via rotina 329 - Cancelar pedido de venda e emita um novo pedido através do link relacionado Como cancelar um pedido de venda utilizando a rotina 329?

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

2 Comentários

  • Avatar
    7802 - - Francisco Rodrigues

    Novamente uma atualização traz novas dificuldades aos usuários.

    Até a versão 29, quem tivesse a "permissão" para alterar pedidos com mapa de separação emitido, podia bloqueá-lo, fazer ajustes necessários e volata a liberá-lo.

    Uma vez que essa "permissão" nada facilite, sugiro que a eliminem, fica um teste a menos para fazer quando da carga dos programas que, por ventura, a estaria considerando.

    5
    Ações de comentário Permalink
  • Avatar
    ANA KAROLINA SILVA CAMARGO

    Boa tarde Francisco,

    Temos o canal Central Colaborativa para registrar somente suas solicitações de melhoria.

    Para saber como criar uma sugestão de melhoria clique AQUI.

    Nesse espaço você pode consultar novidades do produto, publicações de outros clientes, votar e comentar nas publicações já existentes e ainda poderá criar novas publicações. As sugestões de melhoria serão monitoradas pelo nosso time de inovação e avaliadas para uma futura implementação.

    Clique aqui para abrir uma nova sugestão.

    -4
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _