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WINT - Não foi encontrado nenhum registro para o(s) filtro(s) informado(s)!

Ocorrência
Ao pesquisar uma nota para devolução na rotina 1302 - Devolução a Fornecedor  é apresentada a mensagem Não foi encontrado nenhum registro para o(s) filtro(s) informado(s)!

Ambiente
WinThor - Compras - Aplicável a partir da versão 29


Causa
Essa mensagem poderá ser apresentada quando:

  • A nota foi cancelada;
  • O período de entrada estiver diferente;
  • Se o fornecedor estiver sem um cliente vinculado a nota;


Solução
Para resolver essa mensagem, siga os passos abaixo:

1. Acesse a rotina 1007 - Manutenção Notas Fiscais de Entrada e verifique a espécie da nota;

2. Caso a espécie esteja como OE, significa que a nota está cancelada e consequentemente não será apresentada na rotina 1302;

3. Caso a espécie seja diferente de OE, verifique se o fornecedor utilizado na nota de entrada possui um cliente vinculado na rotina 202 - Cadastrar Fornecedor,  caso não possua, a nota não será apresentada.

4. Faça o vinculo com o fornecedor e pesquise a nota novamente.

5. Após essas alterações, acesse a rotina  1302 e verifique se o campo Período de Entrada está preenchido corretamente;

6. Realize novamente a pesquisa da nota; 

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