FAQs - Suporte técnico

Framework - Linha Datasul - TEC - Parâmetro sessão cliente -nb - Nested Block

relogio.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
Apresenta a seguinte mensagem na tela do usuário ou em logs:
WARNING: -nb exceeded. Automatically increasing from <old value> to <new value>. (5407)

Ambiente
Framework - Framework (Linha Datasul) - Sessão Cliente - Todas as versões

Causa
A mensagem de aviso é informativa. O Progress OpenEdge aumentará o parâmetro -nb - Nested Block conforme necessário.

Solução
O parâmetro -nb define o número de blocos solicitados para execução de procedures. Ele é definido no arquivo .pf do diretório ..\ERP\scritpts-8x80 do produto.

Para evitar o aparecimento da mensagem de aviso de incremento, indica-se a inclusão do parâmetro -noincrwarn, esse oculta o alerta de incrementando de parâmetros. 

Saiba mais
No artigo a seguir é a documentação da Progress referente ao parâmetro -nb 
Value of -nb exceeds documented maximum in warning 5407

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _