Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emitir Documento Fiscal Eletrônico é apresentada a rejeição 213: CNPJ - Base do Emitente difere do CNPJ - Base do Certificado digital.
Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento - A partir da versão 30
Causa
Esse incidente ocorre quando uma NF-e for emitida com um CNPJ-Base (CNPJ do emitente) diferente do CNPJ-Base do Certificado Digital. Há duas situações em que pode ocorrer:
1 - Quando o CNPJ-Base do emitente for informado errado;
2 - Quando a NF-e for assinada com um Certificado Digital errado.
3. Acesse a rotina 535 - Cadastrar Filial , selecione a filial desejada e clique o botão de edição;
4. Confira se o CNPJ e a Inscrição Estadual estão de acordo com o seguinte site do SINTEGRA;
5. Acesse a rotina 202 - Cadastrar Fornecedor e clique Manutenção de registro;
6. Selecione o fornecedor desejado e clique duas vezes.
7. Verifique se o Código preenchido confere com o código informado na rotina 535, campo o Cód.Fornec;
8. Observe também se o CNPJ e a Inscrição Estadual conferem com as informações da consulta no SINTEGRA e na rotina 535.

9. Reabilite a nota atualizando dados cadastrais na rotina 1452.
Solução
Para resolver essa rejeição, verifique se o certificado digital está configurado corretamente para a filial, caso seja um certificado para cada filial, verificar qual certificado corresponde a filial com problema e realizar a importação do certificado novamente. Em seguida, reabilite as notas pendentes na rotina 1452.
Saiba mais
Para reinstalar o certificado digital com CNPJ correto siga os procedimentos do link Como configurar os Certificados A1 e A3 no DocFsical.
1452cod213
0 Comentários