FAQs - Suporte técnico

RH - Linha Protheus - GPE - eSocial - S-2299 - Inconsistência do RET - 553 - Grupo #39;Grau de Exposição e Agentes Nocivos#39; não deve ser preenchido. Verifique as condições de preenchimento no leiaute

Ocorrência
Inconsistência do RET 553 - Grupo #39;Grau de Exposição e Agentes Nocivos#39; não deve ser preenchido. Verifique as condições de preenchimento no leiaute.

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal – Todas as versões

Causa
O Grau de Exposição (tag grauExp) que está sendo enviado não está de acordo com o regime de previdência (tag tpRegPrev) que foi informado na transmissão do S-2200.
Conforme no layout a tag
grauExp (Grau de Exposição) vinculado ao grupo de tag  infoAgNocivo é um registro preenchido exclusivamente em relação a remuneração de trabalhador amparado pelo RGPS - Regime Geral de Previdência Social.

Regra layout:

S-2200
mceclip2.png
S-2299
mceclip3.png

Solução
Para correção verifique no SIGAGPE, TAF e S-2200 no site do eSocial está definido o regime de previdência correto.

Caminho Sigagpe: atualizações > funcionários > funcionários

mceclip0.png

Caminho Sigataf: atualizações > eventos eSocial > Trabalhador > Cadastro Trabalhador

mceclip1.png

Site eSocial
Deve ser verificado no cadastro do trabalhador S-2200 se o regime de previdência está correto e igual ao GPE e TAF.

Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _