Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - CCW- Mensagem na opção Status e Informações ao realizar download de rotinas

Ocorrência
Ao tentar realizar o download é apresenta a seguinte mensagem:
Erro ao processar requisição error during
FTP transfer: java.io.FileNotFundException \\10.10.3.250\Winthor\baixadas (Accsess is denied)

tstees.JPG

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30


Causa
Esse incidente ocorre, pois a senha do Linux está diferente da utilizada a pasta do Winthor.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

1. Verifique na opção Serviços, em seguida, CCW agente Server e clique com o botão direito em Propriedades; Na opção Logon é imprescindível que a Conta e Senha sejam de nível administrador.
Feitas as alterações, clique Aplicar e tente realizar o download. novamente;

2. Verifique com sua equipe de TI (Tecnologia da Informação) se o usuário que está com administrador no logon, possui acesso à escritura e leitura na pasta do sistema. Caso contrário, realize este acesso e tente novamente realizar o download.

3. A senha utilizada para gravação e logon, devem ser a mesma do Linux/Windows para que consiga realizar o download.  Neste caso, orientamos que junto ao time de TI, recrie a pasta do sistema, geralmente P: com a mesma senha utilizada para todos serviços.

4. Outra alternativa  é acionar o administrador do servidor Linux e fazer a liberação local usando o IP da máquina onde foi instalado o CCW (Exemplo \\10.10.3.250\CCW) essa ação dispensa do uso de usuário e senha do Linux.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _