Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

VA - FIS - Erro ao encerrar nota de entrada (Modelo da N.F não compatível com a configuração do parâmetro TP_CODITEM_FIS)

Ocorrência
Ao encerrar uma nota de entrada no componente FISFM089, pode ser apresentada a seguinte mensagem: Modelo da N.F X não compatível com a configuração do parâmetro TP_CODITEM_FIS. Item 1 com mais de um produto agrupado! Operação->FISSVCO092.encerraNF

Ambiente
Virtual Age - Fiscal

Causa
Esse erro ocorre quando o parâmetro TP_CODITEM_FIS está configurado com um código (código de grupo por exemplo) e o item da nota fiscal de entrada está utilizando outro tipo de código (código de item), portanto, no momento do encerramento da nota o sistema valida que o item deve estar com o mesmo tipo de código do parâmetro TP_CODITEM_FIS do componente ADMFM014.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente FISFM089;
2. Busque pela fatura desejada;
3. Clique em Item para que seja aberto o componente FISFM090;
4. Clique em Carregar cód e desc, para carregar os códigos de acordo com a configuração do parâmetro TP_CODITEM_FIS;
5. Salve com F3;
6. Pressione Esc para retornar ao componente FISFM089;
7. Clique em Encerrar para realizar o encerramento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _