FAQs - Suporte técnico

RM - NFSE - Nota Fiscal de Serviço Eletrônica - Element 'regimeesptrib': [facet 'pattern'] The value '50' is not accepted.


Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao enviar a NFS-e a  mensagem de consistência abaixo é exibida: 

 

Enviar NFS-e: Erro no envio da NFS-e 
TSS - Erro na validação desta nota. 
Element 'regimeesptrib': [facet 'pattern'] The value '50' is not accepted by the pattern '0|1|2|3|4|5|6|7|8|9|10|11|12|13|14|15|16|17|18|19|20|21|22|23|24'.


Ambiente
RM – Nota Fiscal de Serviço Eletrônica - A partir da versão 12.1

Causa
O erro relatado acima ocorre devido ao Campo Regime Especial de Tributação ser gerado com um código divergente de acordo com o aceito pela Prefeitura. 


Solução
Para a resolução do problema basta acessar BackOffice > Gestão De Estoque > Cadastros > Filial > Anexos > Dados Fiscais > Tipo de Estabelecimento e informar um Regime Especial de Tributação que se enquadre no perfil da empresa. 

Observação:  A tag regimeesptrib não é obrigatória, caso não seja necessário gera-la, o campo deve ser parametrizado como "Não se Aplica".

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _