Ocorrência
No módulo TOTVS DF-e, ao faturar a NF-e é apresentada a rejeição:
Ambiente
Gemco Anywhere – TOTVS DF-e – Todas as versões
Causa
Esse incidente ocorre devido a instabilidade e/ou indisponibilidade dos Webservices da SEFAZ - Secretaria da Fazenda.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Selecione: TOTVS DF-e> Consultas> Consulta NF-e Próprias e localize a NF-e com a rejeição:

2. Clique no ícone Dados da NF-e:

3. Copie a chave de acesso da NF-e:

4. Selecione: TOTVS DF-e> Consultas> Consulta NF-e (SEFAZ): 
5. Cole a chave de acesso copiada, selecione o ambiente ( Produção ou Homologação) e clique em Consultar:

Realizando esse procedimento, o TOTVS DF-e faz uma consulta do status da NF-e na SEFAZ - Secretaria da Fazenda, e atualiza a NF-e com o status atual.
6. Selecione: TOTVS DF-e> Consultas> Consulta NF-e Próprias e consulte a NF-e novamente onde o status estará atualizado:

0 Comentários