Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 384: CSOSN não permitido para a UF

Ocorrência
Ao emitir uma NFC-e a rejeição 384: CSOSN não permitido para a UF é apresentada.

Ambiente
WinThor - Varejo - Aplicável a partir da versão 29

Causa
Esse incidente ocorre quando for emitida uma NFC-e com o Código de Situação da Operação – Simples Nacional (CSOSN) igual a 103 ou 400 e o uso desses Códigos não forem permitidos para o Estado de Origem.

Solução
Para corrigir, realize os procedimentos abaixo:

1. Acesse a rotina 514 - Cadastrar tipo de tributação, preencha os filtros conforme necessidade e clique Pesquisar;
2. Selecione o cadastro desejado e clique duas vezes com o mouse sobre ele;
3. Selecione a aba Opções ICMS e informe nos campos da caixa Situação Tributária, os CSOSN válidos para o seu Estado, e clique Gravar. Lembrando que essa regra de validação opcional do CSOSN é um critério da UF

514_gif.gif

4. Acesse a rotina 1000-Processamentos Fiscais;
5. Clique a aba Configurações;
6. Na aba Configuração dos totalizadores ECF, confira a Alíquota da figura tributária e, se necessário, ajuste o CFOP, e clique Confirmar.

1000_gif.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _