Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Rejeição 3018: Número de nota inválido (Não foi possível obter o número da nota na rotina 535, verificar log)

time.pngTempo aproximado para leitura:00:01:00 min

 

Ocorrência
Ao tentar enviar uma nota pela rotina 1452 - Emissão Documento Fiscal Eletrônico é apresentada a rejeição 3018 - Número de nota inválido( Não foi possível obter o número da nota na rotina 535,verificar log).

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa 
Esse incidente ocorre por falta de atualização na rotina 1460 - Pré-cadastro de NF-e.

Solução
Para resolver essa rejeição, siga os passos abaixo:

1. Acesse a rotina 1460 - Pré-cadastro de NF-e e execute a opção Funções NF-e, Controle NF-e e Tabela de mensagem. 

1460.gif

2. Acesse a rotina 132 - Parâmetros da presidência e feche-a para que o parâmetro 2288 - Data e hora de início do uso da NF-e realize o devido cálculo e considere a numeração informada na rotina 535 - Cadastrar Filiais;

3. Em seguida, acesse a rotina 1452 na versão mais recente e reabilite as notas.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 1

1 Comentários

  • Avatar
    Raul Barros Leite

    A solução não resolveu nosso problema. Estamos tentando fazer uma transferência para um armazém de terceiros usando o CFOP 5905.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _