FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro 5548 No mapa , segmento , o elemento não foi relacionado ao mapa destino.

time.png Tempo aproximado para leitura: 00:01:06 min

Ocorrência
Ao consultar o relatório EDU319AA - Processo EDI é apresentado o erro 5548 - No mapa , segmento , o elemento não foi relacionado, impedindo a finalização do processo.
Esse erro sempre precede ao erro 7186 - Existe(m) erro(s) na resolução da fórmula na Sequência <nr linha>. Tipo de Erro (Resolução).

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Este erro ocorre pois o elemento especificado na mensagem não está vinculando com o seu respectivo elemento do mapa efetivação ou extração. 

Solução
Acessar o programa EDU004ZA - Funções Manter Estrutura EDI. No caso de exportação, selecionar o mapa/segmento/elemento apresentado no erro e relacionar ao elemento correspondente ao mapa de extração. Para importação, acessar o mapa de efetivação, buscar pelo segmento/elemento e relacionar ao mapa de importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _