Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - O usuário não pertence ao setor de Expedição. Não é possível executar a rotina.

Ocorrência
Ao acessar a rotina 3712  é apresentada a mensagem Usuário não pertence ao setor de Expedição. Não é possível executar a rotina.


Ambiente
WinThor - WMS - Aplicável a partir da versão 29

Causa
Esse incidente ocorre devido à falta de permissão necessário para o processo em questão.

Solução
Para resolver essa mensagem, siga os passos abaixo:


1. Acesse a rotina 132-Parâmetros da presidência;
2. Digite 1379 no campo de pesquisa e pressione Enter;
3. Verifique qual setor está cadastrado no parâmetro 1379-Cód. setor expedição;

4. Acesse a rotina 528 - Cadastrar Funcionário/Setor, informe a Filial e clique Pesquisar;
5. Clique o botão Pesquisar funcionários (F3);
6. Informe a Matrícula ou nome do Funcionário, clique o botão F3 - Pesquisar, selecione o funcionário e clique OK;

7. Selecione o funcionário com duplo clique;
8. Na aba dados pessoais, no campo Cod. Setor informe o mesmo código cadastrado no parâmetro 1379, na rotina 132;
9. Clique o botão Confirmar.

528.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _