Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - HELP TMSA14409 - Documento não pertence a esta rota

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Ao vincular o documento a viagem é apresentado o HELP TMSA14409 - Documento não pertence a esta rota.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) - Todas as versões

Causa
Falta de parametrização ou parametrização inconsistente.

Solução
Em Gestão de Transportes - SIGATMS, acesse Atualizações/ Logística/ Zonas - OMSA070 e efetue o cadastro de uma zona de entrega.

1.PNG

Acesse Atualizações/ Logística/ Setores por Zona - OMSA080 e efetue o cadastro dos setores vinculados à zona de entrega.

2.PNG

Acesse Atualizações/ Logística/ Pontos por Setor - OMSA090 e efetue o cadastro de pontos por zona e setor

3.PNG

Acesse Atualizações/ Logística/ Rotas - OMSA100 e efetue o cadastro das rotas de acordo com a zona e os setores.

4.PNG

Com estes cadastros, o HELP não será mais exibido, se o cliente destinatário estiver dentro dos parâmetros definidos. 

Por exemplo, nas configurações de Pontos por Setor - OMSA090, configurei por CEP - Código de Endereçamento Postal o intervalo 00000-000 até 99999-998. Em Atualizações/ Cadastro/ Clientes - MATA030, meu cliente destinatário está com o CEP 99999-999, estando fora do intervalo definido, o HELP é apresentado.

5.PNG

6.PNG

7.PNG

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

1 Comentários

  • Avatar
    Cassio Roberto Roque de Moura

    Muito, me ajudou bastante.

    0
    Ações de comentário Permalink
Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _