Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 489 - CNPJ informado inválido (DV ou zeros).

Ocorrência 
Ao tentar enviar uma nota pela rotina 1452 - Emissão Documento Fiscal Eletrônico é apresentada a rejeição 489: CNPJ informado inválido (DV ou zeros).

mceclip0.png


Ambiente
WinThor - Fiscal - Aplicável a partir da versão 29

Causa 
Essa rejeição indica que ao realizar requisição a um WebService da SEFAZ, o CNPJ do contribuinte utilizado não é válido. Segundo o manual é feita uma validação no dígito de controle ou zeros.

Solução
Para corrigir este problema, realize os passos abaixo:

1. Consulte os produtos na rotina 238 - Manutenção do Cadastro de Produtos:
2.  Verifique se o CNPJ do fabricante (fornecedor) é válido. Caso contrário, corrija-o;

238.gif

3. Valide se o CNPJ é válido ou não por meio do Validador de CNPJ;
4. Clique com o botão direito sobre a nota reabilitando os dados cadastrais, na rotina 1452.

 

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _