Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 225: Falha no Schema XML de NF-e/CT-e

time.png Tempo aproximado para leitura: 00:01:00 min

 

Ocorrência
Ao emitir uma nota fiscal a mensagem 225 - FALHA NO SCHEMA XML DE NFE/CTE é apresentada nas rotinas 1452 - Emitir documento fiscal eletrônico 1474 - Emissão do conhecimento de Transporte El.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa
Esse rejeição ocorre quando o XML possui algum erro ainda não identificado.

Solução
Para corrigir a rejeição 225 - FALHA NO SCHEMA XML DE NFE/CTE, realize os passos abaixo:

1. Acesse a rotina 1452 - Emitir documento fiscal eletrônico e com botão direito do mouse sobre a nota selecione a opção Exportar o xml assinado referente a nota fiscal pendente;

mceclip0.png

  • Caso ao tentar exportar o xml pela 1452 e for apresentado a mensagem abaixo:

mceclip1.png

2. Ao salvar o xml exportado na área de trabalho, abrir o arquivo no bloco de notas:

132.gif

3. Valide o XML no site da SEFAZ  ou através do site Portal NF=e para isso cole o conteúdo copiado na aba XML e identifique as mensagens de erro apresentadas, como pode ser visto abaixo:

mceclip2.png

4. Acesse a rotina 1008 - Manutenção de Notas Fiscais de Saída ou 1007 - Manutenção de Notas Fiscais de Entrada preencha os filtros conforme necessidade e clique Pesquisar;

5. Ajuste a nota fiscal conforme retorno da Sefaz, em casos de cadastro é necessário ajustar na rotina 302 - Cadastrar Cliente ou 202 - Cadastrar Fornecedor;

6. Caso o erro esteja relacionado a valores dos itens, verifique o cadastro de tributação na 514 - Cadastrar tipo de Tributação.

7. Cancele a nota e fature novamente o pedido.

Importante
Pode ocorrer também essa falha no Schema do Xml pelo fato do nome da transportadora ou algum outro campo estar com carácter inválido. Com isso, apresenta o erro na tag transp/transportadora/xNome. Para corrigir, altere o cadastro da transportadora na rotina 202.

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 2 de 2

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _