FAQs - Suporte técnico

Protheus - SIGAMDT - THREAD ERROR ([16888], danilo.evangelista, SPON010115020) 23/07/2019 16:04:40 array out of bounds ( 7 of 0 ) on SOMAHRSPJ(MDTR710.PRX) 14/08/2018 09:04:32 line : 5074



Ocorrência
Na impressão do relatório atestado clinico (MDTR710) o sistema apresenta erro.log

THREAD ERROR ([16888], danilo.evangelista, SPON010115020) 23/07/2019 16:04:40

array out of bounds ( 7 of 0 ) on SOMAHRSPJ(MDTR710.PRX) 14/08/2018 09:04:32 line : 5074



Ambiente
[Escreva o nome completo do Produto, Módulo mencionados acima no título e informe a Versão a qual a solução é aplicável.
Exemplo:
Protheus – Medicina e segurança do trabalho – A partir da versão 12.1.17

Causa

Sistema não encontra dados para montagem do array referente a tabela SPJ (Horário padrão) PONA080.

mceclip1.png

mceclip2.png


mceclip3.png
Solução
Ajustar na base de dados o campo RA_SEQTURN, deixando o campo em branco ou se existir de fato uma tabela de horário padrão, deverá incluir na rotina tabela de horário padrão (PONA080).

Verificar também o campo PF_SEQUEPA, este campo também deverá estar em branco.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _