Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Rejeição 580: Falha no Schema XML específico para o modal

Ocorrência
Ao tentar enviar uma MDF-e pela rotina 1455 - Manifesto Eletrônico de Documentos é apresentada a rejeição 580: Falha no Schema XML específico para o modal.

mceclip0.png

Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30


Causa 
Esse incidente ocorre por informação inválida no cadastro do veiculo e motorista.


Solução
Para corrigir este problema, realize os passos abaixo:

1. Verifique na rotina 521 - Cadastrar Veículos,se há cadastro para o veículo informado no MDF-e.

2. Se houver, verifique se não há algum caractere especial (. , - + * / & ¨ % $ # @ !) informado em um dos campos da rotina.

521_veiculo.gif

3. Confira na rotina 929 - Cadastrar Motorista, se há cadastro para o motorista informado no MDF-e.

4. Se houver, verifique se não há algum caractere especial (. , - + * / & ¨ % $ # @ ! ) informado em um dos campos da rotina.

929_moto.gif

5. Após as validações, reabilite o MDF-e para novo processamento.

A Rejeição 580 de Falha no schema XML específica para o modal é uma rejeição bem abrangente que indica que alguma informação está incorreta ou faltando no arquivo do MDF-e que está sendo enviado para a Sefaz. Por serem erros não tratados qualquer informação errada no grupo do modal resultará na rejeição 580.

Para corrigir o problema é necessário identificar qual informação está errada no arquivo e corrigir. Portanto, segue orientação de como cada informação deve ser preenchida conforme o detalhamento dos grupos e tags do modal rodoviário:

1. Acesse a máquina do Servidor NF-e e localize o XML referente a nota fiscal pendente. Lembrando que o XML consta a pasta Assinados, conforme diretório padrão gravado nas configurações do DocFiscal.

Serv_padrao.gif

2. Clique com o botão direto do mouse no XML desejado e em seguida clique Editar e copie todo o conteúdo do XML.

mceclip1.png

3. Valide o XML no Site da SEFAZ. Para isso, cole o conteúdo copiado na aba XML e identifique as mensagens de erro apresentadas, como pode ser visto abaixo:

mceclip2.png

Importante: sobre as tags:

  • RNTRC é de preenchimento opcional mas quando preenchido deve ter 8 dígitos.
  • codAgPorto é de preenchimento opcional e deve conter até 16 caracteres.
  • cInt é de preenchimento opcional e deve conter no máximo 10 caracteres.
  • placa é de preenchimento obrigatório e deve conter 7 caracteres.
  • tara é de preenchimento obrigatório e deve conter até 6 números inteiros, não pode informar valores decimais.
  • capKG é de preenchimento opcional e deve conter no máximo 6 dígitos inteiros, não aceita números decimais.
  • capM3 é de preenchimento opcional e deve conter no máximo 3 dígitos inteiros. o campo Não aceita valores decimais.
  • a tag tpRod é de preenchimento obrigatório e aceita somente um dos seguintes valores (01, 02, 03, 04, 05 ou 06).
  • tpRod é de preenchimento obrigatório e aceita somente um dos seguintes valores (01, 02, 03, 04, 05 ou 06).
  • UF é de preenchimento obrigatório e deve ser informado com 2 caracteres referentes a sigla da UF onde está licenciado o veículo.
  • CPF ou CNPJ é depreenchimento obrigatório e deve conter 11 dígitos se for um CPF ou 14 dígitos se for um CNPJ. Não informar as duas tags no mesmo XML.
  • RNTRC é de preenchimento obrigatório e deve conter 8 dígitos.
  • xNome é de preenchimento obrigatório e deve conter no máximo 60 caracteres.
  • IE. Preenchimento obrigatório e deve conter no máximo 14 dígitos.
  • UF é de preenchimento obrigatório e deve conter 2 caracteres referentes a sigla da UF.
  • tpProp é de preenchimento obrigatório e deve ser preenchida com 01 ou 2.
  • CPF é de preenchimento obrigatório e deve conter 11 dígitos.
  • placa é de preenchimento obrigatório e deve conter 7 caracteres.
  • tara é de preenchimento obrigatório deve conter de 1 a dígitos inteiros. O campo não aceita valores decimais.
  • capKG é de preenchimento obrigatório e deve conter de 1 a dígitos inteiros. O campo não aceita valores decimais.
  • tpCar é de preenchimento obrigatório e aceita um dos seguintes valores (000102030405).
  • UF é de preenchimento obrigatório e deve conter 2 Caracteres representados pela sigla da UF.
  • RENAVAM é de preenchimento opcional e deve conter de 9 a 11 Caracteres.
  • CPF ou CNPJ é de preenchimento obrigatório e deve conter 11 dígitos caso for CPF ou 14 dígitos se for informado um CNPJ. No MDFe deve ser informado somente uma dessas tags, nunca informar as duas.
  • RNTRC é de preenchimento obrigatório e deve conter 8 dígitos.

1455cod580

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _