Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - MFP - Erro: O controle ActiveX especificado não é registrado ou o arquivo .ocx foi copiado para outro diretório (6087)

mceclip0.png Tempo aproximado para leitura: 00:01:30 min

Ocorrência
Erro ao visualizar a foto do funcionário: O controle ActiveX especificado não é registrado ou o arquivo .ocx foi copiado para outro diretório.

mceclip0.png

Ambiente
TOTVS RH – TOTVS RH (Linha Datasul) – Folha de Pagamento (MFP) – Versão 12

Causa
O erro  O controle ActiveX especificado não é registrado ou o arquivo .ocx foi copiado para outro diretório. Erro ocorreu na procedure control_load btb\btb917zy.p (6087), poderá ocorrer em diversos programas que possuem botão de visualização de foto ou imagem do funcionário, como por exemplo: FP1440 - Manutenção Pessoa Física, FP1442 - Consulta Pessoa Física, FP1500 - Funcionários, FP1520 - Consulta Funcionários.

Solução
O erro ocorre devido a falta de OCX de imagem na estação que está tentando visualizar a foto. Neste caso, é necessário fazer a instalação dos seguintes arquivos:

.../interfac/ActiveX/SoftButton
.../interfac/ActiveX/TreeView
.../interfac/imagem

A instalação deve ser feita por intermédio da execução do setup.exe que se encontra no caminho <dir-instalaçã-produto>\fnd\interfac\ActiveX\SoftButton, <dir-instalaçã-produto>\fnd\interfac\ActiveX\TreeView e <dir-instalaçã-produto>\fnd\interfac\imagem.

Lembramos que não deve ser executado o setup.exe que está na pasta interfac do servidor; indicamos que sejam feitas cópias das pastas do diretório INTERFAC para a máquina local e em seguida, realizar as instalações necessárias.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _