Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Não existe código auxiliar para o item: X do KIT\Cesta-Básica

Ocorrência
Ao acessar a rotina 316 - Digitar pedido de venda é apresentada a seguinte mensagem: Não existe código auxiliar para o item: X do KIT\Cesta-Básica!

Ambiente
Winthor - Vendas - A partir da versão 29

Causa
O incidente ocorre pois o sistema trabalha com venda por embalagem, sendo obrigatório informar o código auxiliar de todos os itens que compõem o KIT/ Cesta-Básica. 

Solução
Para resolver, verifique qual o código auxiliar correto do item e informá-lo nessas duas rotinas, conforme apresentado abaixo:

Alterar Código Auxiliar na rotina 203

1. Na rotina 203, clique o botão Manutenção de registro;

2. Informe o Código do produto e clique Pesquisar;

3. Na planilha, selecione o cadastro desejado e clique duas vezes sobre ele;

4. Na seção 3.3-Código de Barras, informe o código de Unidade Venda [EAN8, UPC12, EAN13 e DUN14];

5. Clique Salvar.

mceclip0.png

 

Alterar Código Auxiliar na rotina 292

1. Na rotina 292, informe a Filial, o Produto e clique Pesquisar;

2. Na planilha, selecione o cadastro desejado e clique duas vezes sobre ele;

3. Informe o Cód.Auxiliar correto e clique Gravar.

mceclip1.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _