Tempo aproximado para leitura: 00:01:30 min
Ocorrência
Ao realizar uma movimentação em um documento, o mesmo apresenta as mensagens 2242 e 524 informando que as Contas Contábéis CMC/MM não foram encontradas.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12
Causa
A mensagem ocorre pois não existe cadastrada a conta CMC/MM para a conta de saldo no Plano de Contas.
Solução
Deve ser cadastrado no programa UTB080 - Plano de Contas - prgint/utb/utb080aa.r conforme a mensagem de erro apresentada. Caso a mensagem não apresente a conta contábil e as moedas, então clicar em Imprimir na mensagem de erro e abrir o arquivo gerado.
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acessar o programa UTB080 - Plano de Contas e selecionar o plano de contas da conta contábil;
2. Através do botão Movimentos do cadastro de plano de contas, modificar a conta contábil em questão;
3. No botão CMC/MM realizar o cadastro onde a moeda base e a moeda índice deve ser cadastrada exatamente conforme moedas apresentadas na mensagem de erro apresentada.

0 Comentários