Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT- 220 - Mensagem: Não há caixa cadastrado para este usuário. Por este motivo, não é permitido utilizar esta rotina! Favor cadastrar o Caixa na rotina "528", coluna "Nº Caixa Balcão"

time.png Tempo aproximado para leitura:00:01:00 min

Ocorrência

Ao tentar digitar um pedido na rotina 220 - Digitar Pedido de Compra se deparar com a mensagem: Não há caixa cadastrado para este usuário. Por este motivo, não é permitido utilizar esta rotina! Favor cadastrar o Caixa na rotina "528 - Cadastrar Funcionário/Setor", coluna "Nº Caixa Balcão".

Ambiente
TOTVS Distribuição Linha Winthor - 1 - Plano de Voo -  A partir da versão 30


Causa
Esse incidente ocorre devido a inconsistências no caixa motorista.

Solução
Para resolver este problema, siga os passos abaixo:

1. Acesse a rotina 530 - Permitir Acesso a Rotina, digite 410 no campo de pesquisa, e pressione Enter;
2. Desmarque a permissão 4 - Impedir acesso a Cod.Func.Checkout e Nro. Checkout do usuário logado e clique Confirmar.

mceclip0.png

Caso deseje continuar utilizando a permissão  4 - Impedir acesso a Cod.Func.Checkout e Nro. Checkout do usuário logado, prossiga da seguinte forma:

1. Acesse a rotina 528 - Cadastro de Funcionário/Setor, informe a Filial desejada e clique Pesquisar;
2. Selecione o Setor desejado. Em seguida, escolha o Usuário e realize duplo clique;
3. Na aba Vendas, campo Nº caixa balcão informe o número que será usado para acerto de caixa;
4. Clique Confirmar.

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _