FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro 5326 Elemento . Conteúdo " ", não pode ser colocado no formato

time.png Tempo aproximado para leitura: 00:01:13 min

Ocorrência
Ao importar arquivo de retorno pelos programas ACR759AA - Receber Movimento Cobrança Escritural ou APB762AA - Retorno Movimentos Pagamento Escritural, ocorre no respectivo relatório de negócio o erro 49762 Ocorreu um erro no mapeamento do processo, o mesmo deverá ser verificado. Ao consultar o relatório EDU319AA - Processo EDI é apresentado o erro 5326 - Elemento . Conteúdo " ", não pode ser colocado no formato.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Este erro é apresentado quando o conteúdo importado não é compatível com a definição do elemento. Por exemplo, uma informação caracter num campo numérico ou de data ou, ainda, um valor qualquer num campo de data.

Solução
Será necessário revisar no mapa de importação o elemento informado no erro e adequá-lo conforme o layout do banco. Caso o mapa esteja correto, verificar se o elemento do mapa de importação está vinculado com o elemento correto do mapa de efetivação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _