FAQs - Suporte técnico

VA - PRD - Ao consultar produtos na rotina PRDFM009 é apresentado o alerta 'Erro na estrutura!'

Ocorrência
No módulo de Produto, ao tentar realizar a consulta de um grupo ou produto na rotina PRDFM009 é apresentado o alerta.

ERRO_NA_ESTRUTURA.png

Ambiente
Virtual Age - Produto

Causa
Esse incidente ocorre porque existe no cadastro de produto códigos de grupos repetidos na mesma posição de nível, sendo assim, ao compor os níveis para informar o grupo, quando existe mais de um código de grupo no mesmo nível o Virtual Age retorna o primeiro encontrado, por isso se não encontrar o grupo 'filho' retorna 'Erro na estrutura'.

Solução
Para solucionar essa ocorrência, é necessário realizar a alteração em um dos códigos do nível que está duplicado para distingui-los dos demais, para isso realize os seguintes passos:

1. Acesse o PRDFM009 e informe os níveis, antes do ponto em que é apresentado o alerta e pressione F1 para que seja apresentado o código de Sequência do Grupo, anote o código.

PRDFM009.jpg

2. Acesse a rotina PRDFM003 e informe no campo Nr. sequência no quadro Grupo  o código anotado anteriormente, realize a manutenção e Salve, conforme:

PRDFM003.jpg

Importante: Após realizar o processo é necessário também realizar a manutenção na descrição do produto através da rotina PRDFP018, para mais informações sobre como realizar o processo acesse o artigo VA - PRD - Alteração de descrição de produto ou grupo de produto.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _