Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MLF - SPED Fiscal - Erro no registro G001

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
Na validação do SPED Fiscal é apresentada a mensagem de erro: G001 - Registro de abertura do bloco informa que o bloco tem movimento, no entanto nenhum registro foi informado no bloco.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Configurador Layout Fiscal (MLF) – Todas as versões

Causa
O erro ocorre pois foi realizado indevidamente a extração de dados pelo programa LF0202 com a opção Atualiza dados do CIAP marcada.

Solução
Para corrigir o erro, deve ser verificado o seguinte:

Este estabelecimento possui dados para gerar no Bloco G - Controle do Crédito de ICMS do Ativo Permanente - CIAP do SPED Fiscal? Ou seja ele tem bens com controle de crédito para o ativo?
Se o estabelecimento não possui este tipo de informação, ao executar o programa LF0202,  não deve ser marcada a opção Atualiza dados do CIAP, pois ao marcar essa opção é gravada na tabela CIAP - dwf ciap do LF0203, a indicação que o estabelecimento possui movimento de CIAP  e ocasiona o erro na geração do arquivo.
Consultar no LF0203 na tabela CIAP - dwf-ciap, se ficou gravada movimentação para este estabelecimento e período em questão e eliminar, feito isso gerar o arquivo novamente.

Importante
A opção Atualiza dados do CIAP no LF0202 deve ser marcada apenas para estabelecimento que possui tal controle.

Glossário
SPED - Sistema Publico de Escrituração Digital
LF0202 - Extrator das Informações EMS
CIAP - Controle de Crédito de ICMS do Ativo Permanente
LF0203 - Manutenção/Consulta das Informações de todas as tabelas

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _