Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 17.006 – Data da Ordem de Produção Inválida

time.png Tempo aproximado para leitura: 00:01:08 min

Ocorrência
Ao incluir uma nota fiscal por meio da Manutenção de Documentos - RE1001, ocorre a mensagem 17.006 - Data da Ordem de Produção Inválida. A data de abertura da Ordem de Produção não pode ser superior a data da Nota Fiscal.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem 17.006 -  Data da Ordem de Produção Inválida. A data de abertura da Ordem de Produção não pode ser superior a data da Nota Fiscal ocorre quando a data de emissão da ordem de produção, que pode ser consultada no programa Ordens de Produção - CD9070, está superior a data de emissão da nota fiscal, que pode ser consultada na Consulta Documentos - RE0701.

Solução
Após conferência da data da emissão da Ordem de Produção no CD9070, ao incluir o documento de entrada, no RE1001, se certificar de que a data de emissão da nota esteja maior ou igual à data da ordem de produção e informá-la corretamente.

KCS_CD9070.png

KCS_RE0701.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _