Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MRE - Mensagem 265 - Descrição do Bem deve ser informado(a)

time.png Tempo aproximado para leitura: 00:03:15 min

Ocorrência

Mensagem 265 - Descrição do Bem deve ser informado(a) no RE1001 - Manutenção de Documentos.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Recebimento (MRE) - Versão 12

Causa
A mensagem ocorre porque o Sistema não está encontrando a descrição do item informado na nota.

Solução
Quando o item é de controle débito direto, é possível definir como sua descrição é apresentada. Isso é muito utilizado quando o item cadastrado é genérico e utilizado para mais de uma finalidade.

A parametrização é trazida do programa CD0903 - Atualização Itens Faturamento, no campo Forma Descrição Item, onde é possível escolher as seguintes opções: 

  • Descrição – utiliza a descrição cadastrada para o item por intermédio do programa CD0204 -Implantação Item.

  • Descrição + Narrativa – utiliza a descrição cadastrada para o item, acrescentada da narrativa. Esses dados são manutenidos por intermédio programa CD0204.

  • Descrição + Narrativa Item / Cli – utiliza a descrição cadastrada para o item, a qual é informada por intermédio do programa CD0204 e acrescenta a narrativa cadastrada por intermédio do programa CD0504 Atualização Itens Cliente.

  • Descrição + Narrativa Infor – utiliza a descrição cadastrada para o item, acrescentada da narrativa. Esses dados são manutenidos por intermédio do programa CD0204. No momento do cálculo da nota fiscal a pasta Narrativa fica habilitada, permitindo que a mesma possa ser alterada para a narrativa desejada.

  • Narrativa Item – utiliza a narrativa cadastrada para o item, por intermédio do programa CD0204.

  • Uma Linha Narrativa – utiliza a narrativa cadastrada para o item, por intermédio do programa CD0204, considerando um limite de 76 caracteres para a linha.

  • Narrativa Informada – utiliza a narrativa cadastrada para o item, por intermédio do programa CD0204, a qual pode ser alterada no momento do cálculo da nota fiscal. Veja mais detalhes no programa FT4004 - Cálculo Nota Fiscal, pasta Narrativa.

  • Desc + 24 Narrativa Item – utiliza a descrição cadastrada para o item, acrescentada de 24 caracteres da narrativa. Esses dados são manutenidos por intermédio do programa CD0204.

  • Desc + 24 Narrativa Item / Cli – utiliza a descrição cadastrada para o item, a qual é informada por intermédio do programa CD0204, e acrescenta 24 caracteres da narrativa cadastrada por intermédio do programa CD0504 - Atualização Itens Cliente.

  • Desc + 24 Narrativa Informada – utiliza a descrição cadastrada para o item, acrescentada de 24 caracteres da narrativa. Esses dados são manutenidos por intermédio do programa CD0204. No momento do cálculo da nota fiscal a pasta Narrativa fica habilitada, permitindo que a mesma possa ser alterada para a narrativa desejada, sendo considerados somente 24 caracteres para a narrativa informada.

Portanto, para solucionar a mensagem 265, é necessário verificar de onde está sendo buscada a descrição, e preenchê-la corretamente.

Importante 
Normalmente isso ocorre quando o item está parametrizado para apresentar a narrativa como descrição, seja no cadastro deste item ou do registro dele na nota de entrada. Esta deve ser diferente de branco.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _