Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 25688 Espaço insuficiente para armazenamento do item

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
Ao confirmar o armazenamento ocorre a mensagem 25688 - Espaço insuficiente para armazenamento do item.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as Versões

Causa
A mensagem 25688 é apresentado quando o Sistema realiza uma busca em todos os endereços cadastrados, e não encontra espaço para realizar o armazenamento do item.

Solução
O tamanho do espaço é definido no WM0280 - Cadastro Endereço WMS, e deve basear-se pelo volume da embalagem do item, parametrizado no programa WM0192 - Embalagens Item e WM0180 Embalagem.
Em algumas situações, o item pode estar relacionado a endereços Preferenciais Obrigatórios, as regras de espaço de armazenamento também são aplicadas para estes endereços.

Outros parâmetros que impactam nestes casos, são os delimitados no WM0108 - Item, na aba Entrada. Exemplo: foi encontrado no WM0280 um endereço que possui espaço suficiente para armazenar o item, porém, neste endereço já está armazenado um item que não compartilha endereço. Neste caso, o armazenamento do novo item não será realizado.

Saiba mais
Os endereços Preferenciais Obrigatórios podem ser consultados através dos programas WM0404 - Consulta Endereço Preferencial Família e/ou WM0405 - Consulta Endereço Preferencial Item.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _