Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos-TOTVS Backoffice -(Linha Protheus-)SIGATMK-Erro de invalid macro source ao incluir um atendimento TMK

Ocorrência

Ao incluir um atendimento Call Center (TMKA271), ocorre o erro:

invalid macro source (SSYacc0105e: Error token failed, no valid token) :{|a,b,c,d| FWInitCpo(a,b,c),lRet:=((Vazio().Or.Pertence("123")) .And. (1=Nota Fiscal;2=Remito;3=Entrega Futura)),FWCloseCpo(a,b,c,lRet),lRet } on FWBUILDFEATURE(PROTHEUSFUNCTIONMVC.PRX) 23/10/2018 18:06:52 line : 5352


Ambiente

Cross Segmentos-TOTVS Backoffice -(Linha Protheus-)SIGATMK -  a partir da versão 11.

Causa

O erro ocorre por que o X3_VLDUSER do campo UA_DOCGER está com um conteúdo indevido, preenchido com a informação 1=Nota Fiscal;2=Remito;3=Entrega Futura, no dicionário padrão do sistema, o campo está sem informações, em branco.


Solução

Para correção do problema, retire a validação (1=Nota Fiscal;2=Remito;3=Entrega Futura) que encontra-se no X3_VLDUSER (Validação de usuário no Configurador) ,deixando em branco.

UA_DOCGER.gif

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _