Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao acessar o sistema após efetuar algum processo abaixo:
- Atualizações;
- update de release;
- Criação de novas Empresas ou Grupo de Empresas.
É apresentada a mensagem e não é possível prosseguir com o acesso ao sistema "A base deve ser convertida para atender a P12. Verificar a documentação referente ao GPECONV":
Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - Gestão de Pessoal - Todas as versões
Causa
A mensagem ocorre devido ao parâmetro MV_RHCONV possuir o conteúdo padrão para solicitar a execução da Conversão dos Dados
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Certifique-se de que o migrador de versão GPECONV foi efetuado anteriormente com sucesso ou já iniciou o uso do Protheus na versão 12;
Em casos de criação de novas Empresas ou Grupo de Empresas e nunca ter utilizado o módulo de Gestão de Pessoal (GPE);
1. Acesse o módulo do Configurador (SIGACFG);
2. Base de Dados>Dicionário>Bases de Dados;
3. Em Parâmetros;
4. Busque por MV_RHCONV;
5. Altere o conteúdo do parâmetro de .T. para .F.;
6. Após essa manutenção, será possível acessar o sistema normalmente.
Saber Mais:
Pacote de Expedição Contínua Acumulado de RH
0 Comentários