Ocorrência
Ao acessar o sistema, após atualizações ou update de release, é apresentada a mensagem "A base deve ser convertida para atender a P12. Verificar a documentação referente ao GPECONV", conforme abaixo, não permitindo prosseguir com o acesso ao sistema:
Ambiente
Microsiga Protheus - Gestão de Pessoal - à partir da versão 12.1.17
Causa
Esta mensagem ocorre devido ao parâmetro MV_RHCONV ter sido alterado.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Certifique-se de que o migrador de versão GPECONV foi efetuado anteriormente com sucesso ou já iniciou o uso do Protheus na versão 12;
2. Acesse o módulo do Configurador (SIGACFG);
3. Acesse o caminho: Base de Dados>Dicionário>Bases de Dados;
4. Acesse o item Parâmetros;
5. Busque por MV_RHCONV;
6. Altere o conteúdo do parâmetro de .T. para .F.;
7. Observe que será possível acessar o sistema normalmente.
0 Comentários