Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

MP - SIGALOJA - NFCe - Cancelamento por Substituição

Ocorrência
No módulo Controle de Lojas já foi implantado o cancelamento de Substituição?

Ambiente
Microsiga Protheus - SIGALOJA - SIGAFRT - TOTVS PDV- Aplicável a partir da versão 12.1.17.

Causa
Nota Técnica 2018.004.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Primeiramente é necessário contatar a SEFAZ de seu Estado para verificar se o Cancelamento por Substituição está ativo para o Estado;
2. Se sim, realize aplicação do pacote abaixo. Conforme a release:

P12.1.23
P12.1.17

2.1 Sempre antes de qualquer atualização, realize backup do Ambiente, RPO e faça os testes em ambiente de Homologação;
3. 
É necessário ter o parâmetro MV_NFCESUB configurado com conteúdo igual a .T. indicando que você deseja utilizar o Cancelamento por Substituição;
Após a ativação o job LJCANCNFCE na Retaguarda, sempre tentará realizar o Cancelamento por Substituição caso o processo normal de Inutilização seja rejeitado por algum motivo;
4. Crie o campo da Tabela SLX:LX_NUMORC.

Importante: 

  • Vendas efetuadas anteriormente não serão afetadas, somente a partir da aplicação do pacote.
  • O pacote de atualização deverá ser aplicado necessariamente na Retaguarda e no Ponto de venda (PDV).
  • O parâmetro MV_NFCESUB deverá ser criado na Retaguarda e no Ponto de Venda (PDV) e devem estar com o mesmo conteúdo.

Saiba Mais
Para mais informações, acesse a documentação onde contempla o processo mais detalhado: Cancelamento por Substituição

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _