Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF : K156 Quantidade de campos incorreta

Cross Segmento - Backoffice Linha Protheus - SIGACTB - ECF : K156 Quantidade de campos incorreta


Ocorrência

K156 - Quantidade de campos incorreta 


mceclip0.png

Ambiente

Microsiga Protheus – Contabilidade Gerencial – A partir da versão 11.80

Causa

Registro K156 – Inclusão de novos campos no mapeamento das contas contábeis para as contas referenciais – saldo inicial e seu indicador de saldo, total de débitos e total de créditos (antes, somente o saldo final era mapeado).

mceclip1.png


Solução

Para que os novos campos sejam criado na tabelas da contabilidade e nas tabelas dos TAF necessário realizar todos os procedimentos indicados : MP - SIGACTB - ECF - Como realizar a atualização do ECF?

Caso ocorrência persista realize o procedimento abaixo

 

  • Altere o Diretório do arquivo 
  • Altere o nome do arquivo destino 


  • Selecione o bloco K para que seja processado 

mceclip5.png

  • Ao gerar o arquivo verifique se foi gerado corretamente

mceclip0.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _