FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MFT - Erro 2.599 - Ordem de produção inexistente

time.png Tempo aproximado para leitura: 00:01:25 min

Ocorrência
Ao atualizar a nota no programa FT2100 - Atualização Notas Fiscais Estoque apresenta a mensagem de erro 2.599 - Ordem de produção inexistente.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Faturamento (MFT) - Todas as versões

Causa
O erro ocorre porque na nota fiscal existe ordem de produção vinculada aos itens no programa FT0904c - Consulta Detalhe Item Nota Fiscal, pasta Adicionais, mas o programa não encontra mais esta ordem de produção no programa CP0301 - Manutenção Ordem Produção ou ela existe, mas está com a situação diferente de aberto.

Provavelmente ao digitar a nota fiscal foi utilizado o programa FT4007 - Cálculo de NF - Itens pela Estrutura para informar as ordens de produção. As informações são validadas neste programa para garantir que a ordem de produção realmente existe e caso tenha alguma inconsistência, então é apresentada a mensagem de erro.

Solução
É necessário verificar se a ordem de produção foi eliminada indevidamente ou se a situação está diferente de aberta. Se o registro foi eliminado ou existe alguma dúvida sobre como alterar a situação, é necessário entrar em contato com a equipe de suporte ao módulo de Manufatura.

Importante
A consulta da ordem de produção pode ser realizada nos programas:
CP0301 - Manutenção Ordem Produção
CP0401 - Listagem Ordens Produção

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _