Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Datasul - WMS - Mensagem 27605 Integração com WMS não realizada

time.png Tempo aproximado para leitura: 00:01:50 min

Ocorrência
Ao realizar a integração com o WMS - Warehouse Management System é apresentada a mensagem de erro 27605 - Integração com WMS não realizada.

1__mensagem_27605_-integra__o.PNG

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Datasul) - WMS Datasul (WMS) - Todas as versões

Causa
Esta mensagem é apresentada quando a numeração do documento que precisa ser integrado já existe no WMS ou ainda falta alguma parametrização de cadastro.

Solução
Primeiramente verificar se no WM0390 - Saída Manual já existe um documento de retirada com o mesmo número deste embarque, pois ele já pode ter sido integrado em algum momento, e está sendo realizada uma tentativa de integrá-lo novamente, incorretamente.

Se o embarque não existir no WMS, então devem ser verificados os pontos abaixo:

1. CD0606 - Natureza Operação: verificar se o parâmetro "Baixa Estoque" está marcado na aba Atualizações no cadastro da natureza de operação utilizada no pedido e nos itens:

2__mensagem_27065_-_integra__o_.PNG

2. CD0903 - Atualização Itens Faturamento: Na aba Inf Complementares se está marcado o parâmetro Baixa Estoque, esse processo deve ser feito para cada um dos itens:

3__mensagem_27605_-_integra__o_.PNG

  3. WM0110 - Cliente: verificar se os clientes dos pedidos existem no WMS:

 4_mensagem_27605_-_integra__o_.PNG

4. EQ0506 - Preparação Faturamento: Clicar em Modificar o pedido, selecionar o item alocado e clicar em Altera Alocação nos Depósitos, será aberta a tela EQ0506C - Manutenção Alocação. Nesta tela, verificar se está marcado o parâmetro Dep WMS. Fazer isto para todos os itens alocados no embarque. Se não estiver marcado o parâmetro Dep WMS, quer dizer que o depósito no qual o item está alocado não é um depósito controlado pelo WMS, e assim, a integração não será realizada:

5__mensagem_27605_-_integra__o_.PNG

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _