Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAPCP - Mensagem A680MODSB1

time.png Tempo aproximado para leitura: 00:01:17 min

Ocorrência
Ao tentar realizar um apontamento via MATA681 - PCP Produção Mod2 ou MATA680 - PCP Produção Mod1 é apresentada a mensagem A680MODSB1.


Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Planejamento e Controle da Produção (SIGAPCP) - Versão 12 


Causa
O Sistema apresenta essa mensagem quando o centro de custo vinculado ao recurso apontado não possui produto MOD - Mão de Obra correspondente.


Solução
O Sistema sempre requisita o produto MOD do recurso, quando o apontamento for realizado através do MATA681 ou MATA680 e informado tempo. Esse produto MOD deve ser cadastrado no MATA010 - Produtos, com o código MOD + Centro de Custo do recurso.

Exemplo
Se o código do centro de custo for CC140, será necessário cadastrar um produto do tipo MOD com o código MODCC140.

E se o produto MOD estiver cadastrado corretamente do MATA010 - Cadastrado de Produto, verifique se o campo B1_MSBLQL - Blq de Tela está igual a 1 - Sim, ou seja, o produto está bloqueado.
Neste caso é necessário alterar para 2 - Não.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _